<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.lafayettestudentnews.com/xmlrpc.php">

<title>Board reaffirms Rojo tenure denial, responds to faculty concerns &#8211; The Lafayette</title>
<link rel="alternate" type="application/rss+xml" title="The Lafayette &raquo; Board reaffirms Rojo tenure denial, responds to faculty concerns Comments Feed" href="https://www.lafayettestudentnews.com/blog/2016/09/20/board-reaffirms-rojo-tenure-denial-responds-to-faculty-concerns/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.lafayettestudentnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.2"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.lafayettestudentnews.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.lafayettestudentnews.com/wp-content/themes/dw-focus/style.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.lafayettestudentnews.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-43819023-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.lafayettestudentnews.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.lafayettestudentnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='https://www.lafayettestudentnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.lafayettestudentnews.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lafayettestudentnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lafayettestudentnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lafayette bullied by the Blue Hens: Run game continues to struggle' href='https://www.lafayettestudentnews.com/blog/2016/09/16/lafayette-bullied-by-the-blue-hens-run-game-continues-to-struggle/' />

<link rel="canonical" href="https://www.lafayettestudentnews.com/blog/2016/09/20/board-reaffirms-rojo-tenure-denial-responds-to-faculty-concerns/" />
<link rel='shortlink' href='https://www.lafayettestudentnews.com/?p=14204' />
<link rel="alternate" type="application/json+oembed" href="https://www.lafayettestudentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lafayettestudentnews.com%2Fblog%2F2016%2F09%2F20%2Fboard-reaffirms-rojo-tenure-denial-responds-to-faculty-concerns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lafayettestudentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lafayettestudentnews.com%2Fblog%2F2016%2F09%2F20%2Fboard-reaffirms-rojo-tenure-denial-responds-to-faculty-concerns%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="The Lafayette &raquo; Feed" href="https://www.lafayettestudentnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lafayette &raquo; Comments Feed" href="https://www.lafayettestudentnews.com/comments/feed/" />
<meta name="google-site-verification" content="eK8HfOPPiYuqJc2NPTS8vd_4NE3b_dYYIuICe8HPNc8" /><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #cd3131}.site-footer .footer-navigation, #footer-widgets { border-color: #cd3131}#footer-widgets .widget_nav_menu:after {background-color: #cd3131}.site-footer {background-color:#000000}body {color:#333333;font-weight:500;font-weight:500;font-size:16px;font-family:Calibri;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><link rel="icon" href="https://www.lafayettestudentnews.com/wp-content/uploads/2013/08/Logo.png" sizes="32x32" />
<link rel="icon" href="https://www.lafayettestudentnews.com/wp-content/uploads/2013/08/Logo.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.lafayettestudentnews.com/wp-content/uploads/2013/08/Logo.png" />
<meta name="msapplication-TileImage" content="https://www.lafayettestudentnews.com/wp-content/uploads/2013/08/Logo.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="6d5d57c258600aac25f28c65754c8eca"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20160914_220851">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</script></head>

<body class="single single-post postid-14204 single-format-standard layout-wide sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.lafayettestudentnews.com/" rel="home" class="site-logo"><img src="//www.lafayettestudentnews.com/wp-content/uploads/2013/08/The-flag-for-website-e1471464996823.jpg" title="The Lafayette"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-10" class="widget widget_text"><h2 class="widget-title">The Oldest College Newspaper in Pennsylvania, since 1870</h2>			<div class="textwidget"></div>
		</aside></div>
							</div>
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.lafayettestudentnews.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.lafayettestudentnews.com/wp-content/uploads/2013/08/The-flag-for-website-e1471464996823.jpg" title="The Lafayette">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-menu" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="http://www.lafayettestudentnews.com/">Home</a></li>
<li class="current-post-ancestor active current-post-parent dropdown menu-news"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.lafayettestudentnews.com/blog/category/news/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="current-post-ancestor active current-post-parent menu-news"><a href="https://www.lafayettestudentnews.com/blog/category/news/">News</a></li>
	<li class="menu-students"><a href="https://www.lafayettestudentnews.com/blog/category/news/students/">Students</a></li>
	<li class="menu-money"><a href="https://www.lafayettestudentnews.com/blog/category/news/money/">Money</a></li>
	<li class="current-post-ancestor active current-post-parent menu-the-college"><a href="https://www.lafayettestudentnews.com/blog/category/news/the-college/">The College</a></li>
	<li class="menu-events"><a href="https://www.lafayettestudentnews.com/blog/category/news/presentations/">Events</a></li>
	<li class="current-post-ancestor active current-post-parent menu-faculty-and-staff"><a href="https://www.lafayettestudentnews.com/blog/category/news/faculty-and-staff/">Faculty and staff</a></li>
	<li class="menu-academics"><a href="https://www.lafayettestudentnews.com/blog/category/news/academics/">Academics</a></li>
</ul>
</li>
<li class="dropdown menu-sports"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.lafayettestudentnews.com/blog/category/sports/">Sports <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-sports"><a href="https://www.lafayettestudentnews.com/blog/category/sports/">Sports</a></li>
	<li class="dropdown menu-mens-sports"><a href="https://www.lafayettestudentnews.com/blog/category/sports/mens-sports/">Men&#8217;s Sports</a>
<ul class="dropdown-menu">
		<li class="menu-football"><a href="https://www.lafayettestudentnews.com/blog/category/sports/mens-sports/football/">Football</a></li>
		<li class="menu-mens-basketball"><a href="https://www.lafayettestudentnews.com/blog/category/sports/mens-sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li class="menu-mens-soccer"><a href="https://www.lafayettestudentnews.com/blog/category/sports/mens-sports/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li class="menu-baseball"><a href="https://www.lafayettestudentnews.com/blog/category/sports/mens-sports/baseball/">Baseball</a></li>
		<li class="menu-mens-lacrosse"><a href="https://www.lafayettestudentnews.com/blog/category/sports/mens-sports/mens-lacrosse/">Men&#8217;s Lacrosse</a></li>
		<li class="menu-hockey"><a href="https://www.lafayettestudentnews.com/blog/category/sports/mens-sports/hockey/">Hockey</a></li>
		<li class="menu-tennis"><a href="https://www.lafayettestudentnews.com/blog/category/tennis/">Tennis</a></li>
		<li class="menu-track-and-field"><a href="https://www.lafayettestudentnews.com/blog/category/track-and-field/">Track and Field</a></li>
		<li class="menu-cross-country"><a href="https://www.lafayettestudentnews.com/blog/category/cross-country/">Cross Country</a></li>
		<li class="menu-swimming"><a href="https://www.lafayettestudentnews.com/blog/category/swimming/">Swimming</a></li>
	</ul>
</li>
	<li class="dropdown menu-womens-sports"><a href="https://www.lafayettestudentnews.com/blog/category/sports/womens-sports/">Women&#8217;s Sports</a>
<ul class="dropdown-menu">
		<li class="menu-womens-basketball"><a href="https://www.lafayettestudentnews.com/blog/category/sports/womens-sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li class="menu-womens-soccer"><a href="https://www.lafayettestudentnews.com/blog/category/sports/womens-sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li class="menu-field-hockey"><a href="https://www.lafayettestudentnews.com/blog/category/sports/womens-sports/field-hockey/">Field Hockey</a></li>
		<li class="menu-tennis"><a href="https://www.lafayettestudentnews.com/blog/category/tennis/">Tennis</a></li>
		<li class="menu-track-and-field"><a href="https://www.lafayettestudentnews.com/blog/category/track-and-field/">Track and Field</a></li>
		<li class="menu-cross-country"><a href="https://www.lafayettestudentnews.com/blog/category/cross-country/">Cross Country</a></li>
		<li class="menu-volleyball"><a href="https://www.lafayettestudentnews.com/blog/category/sports/womens-sports/volleyball-womens-sports/">Volleyball</a></li>
		<li class="menu-swimming"><a href="https://www.lafayettestudentnews.com/blog/category/swimming/">Swimming</a></li>
		<li class="menu-softball"><a href="https://www.lafayettestudentnews.com/blog/category/sports/womens-sports/softball/">Softball</a></li>
		<li class="menu-womens-lacrosse"><a href="https://www.lafayettestudentnews.com/blog/category/sports/womens-sports/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
	</ul>
</li>
	<li class="menu-coaches-corner"><a href="https://www.lafayettestudentnews.com/blog/category/sports/other/coaches-corner/">Coaches Corner</a></li>
	<li class="menu-side-lines"><a href="https://www.lafayettestudentnews.com/blog/category/op-ed/sports-opinion/side-lines/">Side Lines</a></li>
	<li class="menu-sports-recap-central"><a href="https://www.lafayettestudentnews.com/blog/category/sports/other/sportsrecapcentral/">Sports Recap Central</a></li>
	<li class="menu-timeout-with"><a href="https://www.lafayettestudentnews.com/blog/category/sports/other/timeout-with/">Timeout with&#8230;</a></li>
</ul>
</li>
<li class="dropdown menu-arts-and-culture"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.lafayettestudentnews.com/blog/category/arts/">Arts and Culture <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-arts-and-culture"><a href="https://www.lafayettestudentnews.com/blog/category/arts/">Arts and Culture</a></li>
	<li class="menu-eclectic-excursions"><a href="https://www.lafayettestudentnews.com/blog/category/arts/eclectic-excursions/">Eclectic Excursions</a></li>
	<li class="menu-previews"><a href="https://www.lafayettestudentnews.com/blog/category/arts/previews/">Previews</a></li>
	<li class="menu-reviews"><a href="https://www.lafayettestudentnews.com/blog/category/arts/reviews/">Reviews</a></li>
	<li class="menu-the-lafayette-style-watch"><a href="https://www.lafayettestudentnews.com/blog/category/arts/columns/the-lafayette-style-watch/">The Lafayette Style Watch</a></li>
	<li class="menu-lafayette-history"><a href="https://www.lafayettestudentnews.com/blog/category/arts/lafayette-history/">Lafayette History</a></li>
</ul>
</li>
<li class="dropdown menu-opinion"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.lafayettestudentnews.com/blog/category/op-ed/">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-opinion"><a href="https://www.lafayettestudentnews.com/blog/category/op-ed/">Opinion</a></li>
	<li class="menu-editorials"><a href="https://www.lafayettestudentnews.com/blog/category/op-ed/letters-to-the-editor/">Editorials</a></li>
	<li class="dropdown menu-columns"><a href="https://www.lafayettestudentnews.com/blog/category/arts/columns/">Columns</a>
<ul class="dropdown-menu">
		<li class="menu-love-letters-from-ana"><a href="https://www.lafayettestudentnews.com/blog/category/arts/columns/love-letters-from-ana/">Love Letters from Ana</a></li>
		<li class="menu-thats-what-she-read"><a href="https://www.lafayettestudentnews.com/blog/category/arts/reviews/thats-what-she-read/">That&#8217;s What She Read</a></li>
		<li class="menu-a-shot-of-yeager"><a href="https://www.lafayettestudentnews.com/blog/category/arts/columns/a-shot-of-yeager/">A Shot of Yeager</a></li>
		<li class="menu-powell-to-the-people"><a href="https://www.lafayettestudentnews.com/blog/category/arts/columns/powell-to-the-people/">Powell to the People</a></li>
	</ul>
</li>
	<li class="menu-scoffayette"><a href="https://www.lafayettestudentnews.com/blog/category/arts/other-arts/scoffayette/">Scoffayette</a></li>
	<li class="menu-on-the-spot"><a href="https://www.lafayettestudentnews.com/blog/category/multimedia/on-the-spot/">On the Spot</a></li>
	<li class="menu-top-ten"><a href="https://www.lafayettestudentnews.com/blog/category/op-ed/other-opinion/top-ten/">Top Ten</a></li>
</ul>
</li>
<li class="menu-advertise"><a href="https://www.lafayettestudentnews.com/advertise-with-us/">Advertise</a></li>
<li class="menu-subscribe"><a href="https://www.lafayettestudentnews.com/subscribe/">Subscribe</a></li>
<li class="menu-submissions"><a href="https://www.lafayettestudentnews.com/article-suggestions/">Submissions</a></li>
<li class="menu-archives"><a target="_blank" href="http://digital.lafayette.edu/collections/newspaper">Archives</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="facebook">
				<a href="https://www.facebook.com/TheLafayette/"><i class="fa fa-facebook"></i></a>
			</li>
						<li class="twitter">
				<a href="twitter.com/TheLafayette"><i class="fa fa-twitter"></i></a>
			</li>
									<li class="rss"><a href="https://www.lafayettestudentnews.com/feed/"><i class="fa fa-rss"></i></a></li>			<li class="user"><a href="https://www.lafayettestudentnews.com/wp-login.php"><i class="fa fa-user"></i></a></li>		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Recent News</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.lafayettestudentnews.com/blog/2016/09/20/board-reaffirms-rojo-tenure-denial-responds-to-faculty-concerns/">Board reaffirms Rojo tenure denial, responds to faculty concerns</a>
									<span class="post-date">September 20, 2016</span>
								</li>
							<li>
					<a href="https://www.lafayettestudentnews.com/blog/2016/09/16/lafayette-bullied-by-the-blue-hens-run-game-continues-to-struggle/">Lafayette bullied by the Blue Hens: Run game continues to struggle</a>
									<span class="post-date">September 16, 2016</span>
								</li>
							<li>
					<a href="https://www.lafayettestudentnews.com/blog/2016/09/16/gaining-a-competitive-advantage-the-unconventional-methods-of-lafayette-athletics/">Gaining a Competitive Advantage: The unconventional methods of Lafayette athletics</a>
									<span class="post-date">September 16, 2016</span>
								</li>
							<li>
					<a href="https://www.lafayettestudentnews.com/blog/2016/09/16/twin-maple-farms/">&#8216;It&#8217;s fresh food. It&#8217;s local food&#8217;: Twin Maple Farms delivers fresh potatoes to dining halls</a>
									<span class="post-date">September 16, 2016</span>
								</li>
							<li>
					<a href="https://www.lafayettestudentnews.com/blog/2016/09/16/ending-racism-in-an-hour-w-kamau-bell-uses-comedy-to-address-race-in-america/">Ending racism in an hour? W. Kamau Bell uses comedy to address race in America</a>
									<span class="post-date">September 16, 2016</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.lafayettestudentnews.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-14204" class="post-14204 post type-post status-publish format-standard has-post-thumbnail hentry category-faculty-and-staff category-news category-the-college">
		<header class="entry-header">
			<h1 class="entry-title">Board reaffirms Rojo tenure denial, responds to faculty concerns</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.lafayettestudentnews.com/blog/category/news/faculty-and-staff/" rel="category tag">Faculty and staff</a>, <a href="https://www.lafayettestudentnews.com/blog/category/news/" rel="category tag">News</a>, <a href="https://www.lafayettestudentnews.com/blog/category/news/the-college/" rel="category tag">The College</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.lafayettestudentnews.com/blog/2016/09/20/board-reaffirms-rojo-tenure-denial-responds-to-faculty-concerns/" rel="bookmark"><span class="entry-date published">September 20, 2016</span><span class="updated sr-only">September 20, 2016</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.lafayettestudentnews.com/blog/author/morsei/">Ian Morse</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="1440" height="1080" src="https://www.lafayettestudentnews.com/wp-content/uploads/2016/09/IMG_1343-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Professor Juan Rojo – on hunger strike and only consuming drinks – was given two drinks by President Alison Byerly, who signed off to deny him tenure. (Ian Morse &#039;17)" srcset="https://www.lafayettestudentnews.com/wp-content/uploads/2016/09/IMG_1343-1.jpg 1440w, https://www.lafayettestudentnews.com/wp-content/uploads/2016/09/IMG_1343-1-230x173.jpg 230w, https://www.lafayettestudentnews.com/wp-content/uploads/2016/09/IMG_1343-1-768x576.jpg 768w" sizes="(max-width: 1440px) 100vw, 1440px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://www.lafayettestudentnews.com/blog/2016/09/20/board-reaffirms-rojo-tenure-denial-responds-to-faculty-concerns/' addthis:title='Board reaffirms Rojo tenure denial, responds to faculty concerns' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><p>The board of trustees announced Tuesday afternoon that they will uphold their previous decision to deny professor Juan Rojo tenure.</p>
<p>After he got out of classes, Rojo picked up a two-paragraph letter from the Lafayette College Board of Trustees in the president&#8217;s office. He said that he had a feeling that it would be negative decision before he opened it.</p>
<p>Once he received the letter, the faculty was also notified. In a four-page letter addressed to the clerk of the faculty and professor Rob Root, the board affirmed that &#8220;all current procedures were followed appropriately&#8221; in Rojo&#8217;s tenure case and that they will not grant Rojo tenure.</p>
<p>The decision comes after faculty voted 121-35 to <a href="https://www.lafayettestudentnews.com/blog/2016/09/09/faculty-motions-to-give-rojo-tenure/">forward a motion</a> to the board of trustees on Sept. 6 urging them to grant Rojo tenure. The board is the only body capable of granting tenure after hearing the recommendations from the department faculty, a tenure review committee and then the president.</p>
<p>In Rojo&#8217;s case, the first two groups voted 6-0 and 6-1, respectively, to grant him tenure. President Alison Byerly, noting what she called a lack of teaching &#8220;distinction&#8221; based on student evaluations, did not agree with the committees, and Rojo was denied tenure.</p>
<figure id="attachment_14206" style="width: 300px" class="wp-caption alignleft"><img class="wp-image-14206" src="https://www.lafayettestudentnews.com/wp-content/uploads/2016/09/IMG_4368-e1474418648215-230x197.jpg" alt="Professor Juan Rojo learned of the board's response to the faculty's motion. " width="300" height="256" srcset="https://www.lafayettestudentnews.com/wp-content/uploads/2016/09/IMG_4368-e1474418648215-230x197.jpg 230w, https://www.lafayettestudentnews.com/wp-content/uploads/2016/09/IMG_4368-e1474418648215-768x657.jpg 768w, https://www.lafayettestudentnews.com/wp-content/uploads/2016/09/IMG_4368-e1474418648215.jpg 1144w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Professor Juan Rojo learned of the board&#8217;s response to the faculty&#8217;s motion after class on Tuesday. (William Gordon &#8217;17)</figcaption></figure>
<p>At the beginning of the semester, Rojo went on <a href="https://www.lafayettestudentnews.com/blog/2016/09/04/rojo-end-hunger-strike-lafayette/">hunger strike for six days</a> to protest the move, citing an effective absence of faculty governance.</p>
<p>In the letter to the faculty sent on Tuesday signed by chair of the board Edward Ahart &#8217;69, the board wrote that, in a special meeting last Thursday, it believed the commitment to &#8220;the highest possible quality education for our students is perhaps [its] most important single priority.&#8221;</p>
<p>&#8220;&#8230;in declining to concur with the recommendation of the PTR committee, the President applied the standards of distinction in teaching that have been established by the Faculty and the Board, and fulfilled in good faith her role in the <a href="https://www.lafayettestudentnews.com/blog/2016/09/01/tenure-review-process-lafayette/">tenure review process</a> as assigned to her in the Faculty Handbook,&#8221; the letter read.</p>
<p>The board ended its letter noting that it supports discussion and examination of the tenure process. The board also endorsed the section of the <a href="https://provost.lafayette.edu/wp-content/uploads/sites/25/2015/09/2015-16-Faculty-Handbook1.pdf">faculty handbook</a> reading, &#8220;Integral to the mission of Lafayette College is the concept of shared governance.&#8221;</p>
<p>In a letter addressed to Rojo specifically, Ahart wrote, &#8220;I understand that the tenure review process is by its nature a trying one, and recognize that the length of the process has made it especially difficult in your case. I know that the administration stands ready to assist you, and I hope you will let the Provost&#8217;s office know if it can be of help to you.&#8221;</p>
<figure id="attachment_14205" style="width: 300px" class="wp-caption alignleft"><img class="wp-image-14205" src="https://www.lafayettestudentnews.com/wp-content/uploads/2016/09/IMG_4371-e1474407077665-230x188.jpg" alt="Professor Juan Rojo said he will drink the two grapefruit juices that President Alison Byerly gave him when the issue is resolved. &quot;It has not been resolved as far as I'm concerned,&quot; Rojo said." width="300" height="245" srcset="https://www.lafayettestudentnews.com/wp-content/uploads/2016/09/IMG_4371-e1474407077665-230x188.jpg 230w, https://www.lafayettestudentnews.com/wp-content/uploads/2016/09/IMG_4371-e1474407077665-768x627.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Professor Juan Rojo said he will drink the two grapefruit juices that President Alison Byerly gave him when the issue is resolved. &#8220;It has not been resolved as far as I&#8217;m concerned,&#8221; Rojo said. (William Gordon &#8217;17)</figcaption></figure>
<p>Rojo said he was not surprised at the decision, but when asked what&#8217;s next, he said he needed to sit down and think about it first. He noted that there may be future legal action from another body because he said procedures were not adequately followed.</p>
<p>&#8220;One of the positives that&#8217;s arisen out of this,&#8221; Rojo said, &#8220;is that because the case has gotten so much attention, I think it makes it more viable that an organization might be able to pick up the case, without me having to go toe-to-toe with Lafayette College.&#8221;</p>
<p>&#8220;It&#8217;s a possibility, but it&#8217;s one that I haven&#8217;t explored yet,&#8221; he added. &#8220;I&#8217;m definitely going to look into it.&#8221;</p>
<p>Rojo would not be the first professor to take up legal action against the college regarding the tenure process. A professor in 1984 was denied tenure, <a href="http://digital.lafayette.edu/collections/newspaper/19841019">sued the college</a>, and won in state supreme court on the grounds that the college had not provided him documents he was allowed to have.</p>
<p>Byerly met with the department heads as well as some administrators in a regularly scheduled meeting on Tuesday. Byerly was already listed on the agenda for the meeting sent out Monday.</p>
<p>Many faculty members did not want to comment on what was discussed in the meeting, but Dean of the Faculty Robin Rinehart confirmed they discussed the tenure process. Math professor Chawne Kimber said the discussion was &#8220;collegial.&#8221;</p>
<p>&#8220;No solutions were discussed,&#8221; Kimber said, referring to faculty-administration relations.</p>
<p>&#8220;I think we have a tenure process with integrity,&#8221; she added. &#8220;It&#8217;s rare for someone not to get tenure at Lafayette, which is a good thing. We should actually feel proud about that. But people are scared unnecessarily prior to getting tenure.&#8221;</p>
<p>Byerly declined to comment on whether or not Rojo’s tenure case was specifically discussed. She said she goes to department head meetings “usually about once a semester.”</p>
<p>“It was, I thought, a very constructive conversation with a variety of thoughtful remarks about what kinds of communication would be helpful going forward and what are the ways we can, as one faculty member said, be good partners in moving the college forward,” she said.</p>
<p>Byerly also declined to comment on the specifics of what was discussed about the tenure process, how much of the meeting was devoted to that topic and whether or not she would have changed her actions in Rojo’s tenure case looking back on these new discussions.</p>
<p>The Lafayette was not given a copy of the meeting&#8217;s agenda due to its confidentiality.</p>
<p>An ad hoc committee, initiated by Byerly&#8217;s co-signature and faculty&#8217;s advice to the governance committee at the beginning of the semester, plans to respond to concerns raised regarding the clause in the faculty handbook about the president&#8217;s role in the tenure review process.</p>
<p>The board&#8217;s letter recommended that faculty schedule a meeting with the board as soon as reasonably possible.</p>
<p>&#8220;We encourage the Faculty to designate a group of representative leaders to meet with representatives of the Board&#8217;s leadership and the President to begin the dialogue that is needed to create a greater level of mutual understanding and agreement and as a result, begin to heal some of the divisions that have been caused by the most recent situation,&#8221; it read.</p>
<p><em>William Gordon &#8217;17 contributed reporting.</em></p>
<p>&nbsp;</p>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='https://www.lafayettestudentnews.com/blog/2016/09/20/board-reaffirms-rojo-tenure-denial-responds-to-faculty-concerns/' addthis:title='Board reaffirms Rojo tenure denial, responds to faculty concerns' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
							<ul class="list-group">
					<li class="list-group-item"><a href="mailto:?Subject=Board reaffirms Rojo tenure denial, responds to faculty concerns&amp;body=https://www.lafayettestudentnews.com/blog/2016/09/20/board-reaffirms-rojo-tenure-denial-responds-to-faculty-concerns/"><i class="fa fa-envelope"></i> Email this article</a></li>
					<li class="list-group-item"><a onclick="window.print();"><i class="fa fa-print"></i> Print this article</a></li>
				</ul>
						</div>
						</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/016a059f6237216a91f93e4732b5fd47?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/016a059f6237216a91f93e4732b5fd47?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About Ian Morse</h4>
								Ian '17 is the managing editor of The Lafayette. He writes on topics including money, student life and crime. He studies history &amp; math-econ.								<a class="author-link" href="https://www.lafayettestudentnews.com/blog/author/morsei/" rel="author">
									View all posts by Ian Morse <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.lafayettestudentnews.com/blog/2016/09/16/lafayette-bullied-by-the-blue-hens-run-game-continues-to-struggle/" rel="prev">Lafayette bullied by the Blue Hens: Run game continues to struggle</a></div></div>
	</nav>																		<!-- Related Posts  -->
							
						
<section id="comments" class="comments">
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2016/09/20/board-reaffirms-rojo-tenure-denial-responds-to-faculty-concerns/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://www.lafayettestudentnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-form"><label for="comment">Comment</label><textarea id="comment" name="comment" class="form-control" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" class="form-control" aria-required=true /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" class="form-control" aria-required=true /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" class="form-control" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14204' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3cfe649635" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p>				</form>
					</div><!-- #respond -->
		
</section>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="rss-6" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://chronicle.com/section/News/6/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.lafayettestudentnews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.chronicle.com/section/News/6/">Chronicle of Higher Education</a></h2><ul><li><a class='rsswidget' href='http://www.chronicle.com/blogs/ticker/belmont-u-removes-student-after-racist-social-media-post/114388'>Belmont U. Removes Student After Racist Social-Media Post</a></li><li><a class='rsswidget' href='http://www.chronicle.com/blogs/ticker/few-recent-grads-were-actually-forced-to-work-as-baristas-study-finds/114383'>Few Recent Graduates Were Actually Forced to Work as Baristas, Study Finds</a></li><li><a class='rsswidget' href='http://www.chronicle.com/blogs/ticker/singer-cancels-u-of-texas-tour-stop-because-of-concealed-carry/114385'>Singer Cancels U. of Texas Tour Stop Because of Concealed Carry</a></li><li><a class='rsswidget' href='http://www.chronicle.com/blogs/ticker/eastern-michigan-u-is-investigating-racist-graffiti-found-on-campus/114370'>Eastern Michigan U. Is Investigating Racist Graffiti Found on Campus</a></li><li><a class='rsswidget' href='http://www.chronicle.com/article/Lessons-From-Long-Island/237835'>Lessons From Long Island U.’s Faculty Lockout</a></li></ul></aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='https://www.lafayettestudentnews.com/blog/2016/09/'>September 2016</a>&nbsp;(58)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2016/08/'>August 2016</a>&nbsp;(3)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2016/05/'>May 2016</a>&nbsp;(16)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2016/04/'>April 2016</a>&nbsp;(94)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2016/03/'>March 2016</a>&nbsp;(51)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2016/02/'>February 2016</a>&nbsp;(77)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2016/01/'>January 2016</a>&nbsp;(19)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2015/12/'>December 2015</a>&nbsp;(43)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2015/11/'>November 2015</a>&nbsp;(47)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2015/10/'>October 2015</a>&nbsp;(83)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2015/09/'>September 2015</a>&nbsp;(82)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2015/07/'>July 2015</a>&nbsp;(1)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2015/05/'>May 2015</a>&nbsp;(43)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2015/04/'>April 2015</a>&nbsp;(80)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2015/03/'>March 2015</a>&nbsp;(65)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2015/02/'>February 2015</a>&nbsp;(84)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2015/01/'>January 2015</a>&nbsp;(18)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2014/12/'>December 2014</a>&nbsp;(21)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2014/11/'>November 2014</a>&nbsp;(56)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2014/10/'>October 2014</a>&nbsp;(87)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2014/09/'>September 2014</a>&nbsp;(86)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2014/08/'>August 2014</a>&nbsp;(23)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2014/05/'>May 2014</a>&nbsp;(43)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2014/04/'>April 2014</a>&nbsp;(92)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2014/03/'>March 2014</a>&nbsp;(68)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2014/02/'>February 2014</a>&nbsp;(92)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2014/01/'>January 2014</a>&nbsp;(22)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2013/12/'>December 2013</a>&nbsp;(21)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2013/11/'>November 2013</a>&nbsp;(89)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2013/10/'>October 2013</a>&nbsp;(69)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2013/09/'>September 2013</a>&nbsp;(104)</li>
	<li><a href='https://www.lafayettestudentnews.com/blog/2013/08/'>August 2013</a>&nbsp;(29)</li>
		</ul>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="search-7" class="widget widget_search"><h2 class="widget-title">looking for something?</h2><form method="get" id="searchform" action="https://www.lafayettestudentnews.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-10" class="widget widget_nav_menu"><h2 class="widget-title">Additional Information</h2><ul id="menu-contact" class="menu"><li class="menu-contact-us"><a href="https://www.lafayettestudentnews.com/contact-us/">Contact Us</a></li>
<li class="menu-subscribe-to-our-print-edition"><a href="https://www.lafayettestudentnews.com/subscribe/">Subscribe to our print edition!</a></li>
<li class="menu-advertise"><a href="https://www.lafayettestudentnews.com/advertise-with-us/">Advertise</a></li>
<li class="menu-meet-the-editorial-board"><a href="https://www.lafayettestudentnews.com/meet-the-staff/">Meet the Editorial Board</a></li>
<li class="menu-submissions"><a href="https://www.lafayettestudentnews.com/article-suggestions/">Submissions</a></li>
<li class="menu-comment-policy"><a href="https://www.lafayettestudentnews.com/comment-policy/">Comment Policy</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="calendar-3" class="widget widget_calendar"><h2 class="widget-title">jump to a specific date</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.lafayettestudentnews.com/blog/2016/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.lafayettestudentnews.com/blog/2016/09/01/" aria-label="Posts published on September 1, 2016">1</a></td><td><a href="https://www.lafayettestudentnews.com/blog/2016/09/02/" aria-label="Posts published on September 2, 2016">2</a></td><td>3</td>
	</tr>
	<tr>
		<td><a href="https://www.lafayettestudentnews.com/blog/2016/09/04/" aria-label="Posts published on September 4, 2016">4</a></td><td>5</td><td>6</td><td>7</td><td>8</td><td><a href="https://www.lafayettestudentnews.com/blog/2016/09/09/" aria-label="Posts published on September 9, 2016">9</a></td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td><a href="https://www.lafayettestudentnews.com/blog/2016/09/16/" aria-label="Posts published on September 16, 2016">16</a></td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td id="today"><a href="https://www.lafayettestudentnews.com/blog/2016/09/20/" aria-label="Posts published on September 20, 2016">20</a></td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
						<li><a href="https://www.lafayettestudentnews.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.lafayettestudentnews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.lafayettestudentnews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2016 by <a href="https://www.lafayettestudentnews.com">The Lafayette</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.lafayettestudentnews.com/" rel="home"><img src="//www.lafayettestudentnews.com/wp-content/uploads/2013/08/The-flag-for-website-e1471464996823.jpg" title="The Lafayette"></a>
				</div>
							</div>
		</div>
	</footer>
</div>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.2";
                    var wp_product_version = "wpp-5.3.2";
                    var wp_blog_version = "4.5.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.5.2","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.2","anonymous_profile_id":"wp-3942fbcd2424bb26d5284b83965fbaf6","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-3942fbcd2424bb26d5284b83965fbaf6 "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='https://www.lafayettestudentnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<link rel='stylesheet' id='addthis_output-css'  href='https://www.lafayettestudentnews.com/wp-content/plugins/addthis/css/output.css?ver=4.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lafayettestudentnews.com/wp-includes/js/comment-reply.min.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.lafayettestudentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lafayettestudentnews.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.lafayettestudentnews.com/wp-includes/js/wp-embed.min.js?ver=4.5.2'></script>
<!--wp_footer--></body>
</html>
